BlueJeans Service Disruption (Europe) - Connectivity Issues
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 02:45 PDT
Monitoring
Issue has been resolved and we are monitoring the results.
Posted Mar 19, 2020 - 02:26 PDT
Investigating
We are actively investigating intermittent connectivity issues in Europe region, where users may not be able to join meetings. Please try to re-join if you face any issues.
Posted Mar 19, 2020 - 02:08 PDT
This incident affected: BlueJeans Meetings.