Connectivity Issues with Teams Gateway
Incident Report for BlueJeans by Verizon
Resolved
The incident is now resolved.
Posted Sep 04, 2019 - 07:50 PDT
Monitoring
BlueJeans team has identified the fix and the users should now be able to connect to Team gateway as normal. We will continue to monitor the fix.
Posted Sep 04, 2019 - 07:48 PDT
Investigating
BlueJeans acknowledges an incident related to subset of our users unable to connect to Teams Gateway meeting from USA and EMEA regions. Engineering Team is working on mitigating the incident. In case you ran into this issue, please use our temporary alternate IP- 40.65.174.101 to connect to Teams Gateway meeting.
Posted Sep 04, 2019 - 07:23 PDT
This incident affected: BlueJeans Teams Gateway.