Intermittent Room system dial in failures on new IPs
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 12:05 PDT
Identified
The issue has been identified and our Engineers are working on addressing it.
Posted Oct 14, 2021 - 11:30 PDT
Investigating
We have received reports of few customers intermittently unable to connect to meetings from Room system using the new IPs 104.238.247.247/104.238.244.244. We are currently investigating the cause and in the interim we request the affected users to dial the old IP 199.48.152.152 or FQDN bjn.vc to successfully connect to meetings.
Posted Oct 14, 2021 - 09:30 PDT