Intermittent connectivity issue for subset of users
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 12:09 PDT
Monitoring
This has been mitigated and currently under monitoring.
Posted Jun 04, 2020 - 11:27 PDT
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 11:03 PDT
This incident affected: BlueJeans Meetings, Web Access to bluejeans.com pages and Scheduling (Web Scheduler).