BlueJeans Studio
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 02:07 PST
Monitoring
A fix has been implemented, we are continuing to monitor studio.
Posted Nov 21, 2022 - 00:15 PST
Investigating
We are currently investigating an issue on Studio where start broadcast is failing with an error. The start broadcast function on Regular Events is not affected.
Posted Nov 20, 2022 - 21:30 PST
This incident affected: BlueJeans Events (BlueJeans Regular Events).