Subset of users unable to view participants in roster tab
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted about 2 months ago. May 31, 2019 - 06:30 PDT
Monitoring
BlueJeans acknowledges an incident related to subset of users unable to view participants in the roster and unable to use chat window. We have identified the issue and it has been resolved. No impact to meeting join, audio and video.
Posted about 2 months ago. May 31, 2019 - 06:00 PDT