Intemittent Issues with joining a meeting
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Mar 29, 2019 - 22:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2019 - 21:24 PDT
Identified
Users may have faced issues when joining a meeting and while accessing any of our bluejeans.com pages. Our Ops team is actively working on resolving this problem.
Posted Mar 29, 2019 - 20:40 PDT