Meeting join failures
Incident Report for BlueJeans by Verizon
Resolved
This incident has now been resolved.
Posted Dec 18, 2019 - 16:38 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2019 - 15:26 PST
Monitoring
Users should now be able to join meetings. We are continuing to monitor.
Posted Dec 18, 2019 - 15:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2019 - 14:55 PST
Update
Engineering & Ops actively involved in resolving the issue currently. Please use backup.bluejeans.com to join meetings
Posted Dec 18, 2019 - 14:27 PST
Update
We are continuing to investigate meeting join issues.
Posted Dec 18, 2019 - 14:11 PST
Update
We are continuing to investigate & address the root cause of the issue.
Posted Dec 18, 2019 - 13:52 PST
Identified
Our engineers are continuing to investigate meeting join issues.
Posted Dec 18, 2019 - 13:43 PST
Monitoring
We are currently monitoring to ensure full recovery.
Posted Dec 18, 2019 - 13:18 PST
Identified
We are currently investigating issues with users unable to join meetings
Posted Dec 18, 2019 - 13:09 PST
This incident affected: BlueJeans Meetings, BlueJeans Teams Gateway, Web Access to bluejeans.com pages, Command Center, BlueJeans Rooms, Scheduling (Web Scheduler), BlueJeans PSTN (Dial-in Phone Number), and BlueJeans Events (BlueJeans Regular Events).