Relay- One Touch Join
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 08:03 PST
Monitoring
We have identified and fixed issues with the Calendar Sync, part of our Relay Service. The Impact was that the local Listener Service will appear offline and ability to use One Touch to Join feature on Room System/ Rooms touch panel will not work. This service degradation was experienced between 5:30am & 6:40am PST.
Posted Jan 19, 2021 - 06:37 PST