Microsoft Teams Outage
Incident Report for Blue Jeans Network
Resolved
Microsoft has resolved the issue.
Posted Feb 03, 2020 - 12:30 PST
Monitoring
A fix has been implemented by Microsoft team and we are monitoring the service.
Posted Feb 03, 2020 - 08:15 PST
Identified
Microsoft has identified the issue and are developing a fix to remediate the impact. Further updates can be found under TM202916 in the Office365 admin center.
Posted Feb 03, 2020 - 08:05 PST
Investigating
Microsoft Teams is currently reporting an outage, Office365 admins can visit https://portal.office.com/adminportal/home#/servicehealth for further details. Users joining the Teams Meeting from Room system, may face intermittent connectivity issues.
Posted Feb 03, 2020 - 07:22 PST
This incident affected: BlueJeans Teams Gateway.