India PSTN numbers are intermittenly not reachable
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 05, 2019 - 01:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 05, 2019 - 00:50 PDT
Investigating
Users dialing into our India PSTN numbers may face issues connecting to the meeting. We are actively working with our PSTN service provider to resolve this problem.
Posted 6 months ago. Apr 04, 2019 - 21:00 PDT
This incident affected: Dial-in Phone Number Access.