Connectivity Issues- Europe region
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted May 25, 2020 - 04:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2020 - 02:26 PDT
Identified
Intermittent connectivity issues are affecting small subset of participants joining from Europe region. We have mitigated the issues for now and our team is working on a fix.
Posted May 24, 2020 - 23:30 PDT
This incident affected: BlueJeans Meetings.