Connectivity issues
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted May 20, 2020 - 12:45 PDT
Monitoring
Our engineers have mitigated the issue and we are currently monitoring.
Posted May 20, 2020 - 12:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2020 - 11:44 PDT
Identified
We are currently investigating login and connectivity issues for a subset of users. Our engineers are investigating.
Posted May 20, 2020 - 11:20 PDT
This incident affected: BlueJeans Meetings and BlueJeans Events.