Google Calendar Integration in the desktop app
Incident Report for BlueJeans by Verizon
Resolved
The issue is now resolved. Users are now able to integrate with google calendar.
Posted Dec 12, 2019 - 01:02 PST
Update
We are continuing to work with Google to resolve this. Users who are already logged in, should see no impact. Users trying to install the application and trying to integrate the calendar will not be able to do so.
Posted Dec 11, 2019 - 09:18 PST
Update
We are continuing to work with Google to address the calendar integration. Already logged in users should not see any impact. This will affect only first time users who are trying to sync their calendars.
Posted Dec 09, 2019 - 19:50 PST
Update
Our team is working with Google to resolve this. As a workaround, please access meetings from your Google calendar to join meetings
Posted Dec 09, 2019 - 06:30 PST
Update
We are continuing to work with Google to resolve this. Please access meetings from your Google calendar to join meetings.
Posted Dec 08, 2019 - 22:01 PST
Identified
The issue has been identified and we are working with Google to resolve it as soon as possible.
Posted Dec 07, 2019 - 08:00 PST
Investigating
Our engineers are currently investigating users being unable to integrate their Google calendars in our desktop application.
Posted Dec 07, 2019 - 07:04 PST