Packet loss observed for a small subset of SIP & H.323 connections in the US
Incident Report for BlueJeans by Verizon
Resolved
No additional issues have been observed. This issue is now resolved.
Posted Oct 24, 2019 - 11:30 PDT
Monitoring
BlueJeans Ops and Engineering have been monitoring the situation and have not observed any additional issues since taking the problematic node out of service.
Posted Oct 24, 2019 - 11:00 PDT
Identified
A single problematic node was identified as being the cause of the issue and was taken out of service.
Posted Oct 24, 2019 - 10:00 PDT
Investigating
We are currently investigating packet loss issues observed on a small subset of SIP & H.323 connections in the US.
Posted Oct 24, 2019 - 09:45 PDT
This incident affected: BlueJeans Meetings.