Intermittent Service Disruption
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 00:49 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2019 - 00:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 23:06 PST
Identified
Intermittent connectivity & Login issues are affecting some participants in Blue Jeans meetings. Engineers are working on a resolution.
Posted Nov 27, 2019 - 22:30 PST
This incident affected: BlueJeans Meetings, Scheduling, and BlueJeans Events.