Users unable to join meeting
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2019 - 06:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 02, 2019 - 06:02 PDT
Investigating
We are currently investigating intermittent connectivity issues for a small subset of users.
Posted 3 months ago. May 02, 2019 - 05:02 PDT