Subset of Users unable to join Meetings and Events service.
Incident Report for BlueJeans by Verizon
Resolved
Monitoring is successful, no further reports. Both Meetings and Events platform is operational.
Posted Nov 29, 2019 - 07:09 PST
Monitoring
Meetings service is now up and running, users can login and join the meetings. We will continue to monitor the service for next 30 minutes.
Posted Nov 29, 2019 - 06:45 PST
Update
The issue has been identified and a fix is being implemented. Events service is now up.
Posted Nov 29, 2019 - 06:34 PST
Identified
Events services is now up and users can login to the service. Team is continuing to mitigate the meetings join issue.
Posted Nov 29, 2019 - 06:34 PST
Investigating
BlueJeans team acknowledges an incident related to subset of users unable to join Meetings and Events services. We are working towards mitigating the issue.
Posted Nov 29, 2019 - 06:01 PST
This incident affected: BlueJeans Meetings and BlueJeans Events (BlueJeans Regular Events).