Facebook and Workplace Broadcast Issues
Incident Report for BlueJeans by Verizon
Resolved
Facebook has resolved the issue and we have confirmed the same based on our testing. Please contact support if you continue to face issues broadcasting to Facebook.
Posted Apr 30, 2021 - 15:46 PDT
Update
We are continuing to work with Facebook for a faster resolution and are closing watching https://developers.facebook.com/status/issues/492652922187445/
Posted Apr 30, 2021 - 13:37 PDT
Update
Facebook is continuing to work through the issue and all updates will be provided via the link below.

https://developers.facebook.com/status/issues/492652922187445/
Posted Apr 30, 2021 - 11:18 PDT
Investigating
We are currently experiencing an issue with broadcasting on Facebook and Workplace in which Facebook is aware and currently working on. More information can be found at the link below.

https://developers.facebook.com/status/issues/492652922187445/
Posted Apr 30, 2021 - 10:12 PDT
This incident affected: BlueJeans Meetings.