Intermittent H323 Room System connection drops
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 08:52 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 08:03 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 08:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 08:02 PST
Identified
Intermittent disconnect issues are affecting Room system participants in Blue Jeans meetings. Engineers are working on a resolution.
Posted Nov 04, 2019 - 06:27 PST
This incident affected: BlueJeans Meetings.