Intermittent Connectivity Issues
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 02:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 01:18 PDT
Identified
Engineers are currently investigating intermittent connectivity issues affecting small subset of users connecting to our Singapore POP
Posted Apr 21, 2020 - 01:00 PDT