Packet loss observed on Europe connections
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 05:30 PDT
Monitoring
As per our monitoring, we noticed that packet loss has significantly reduced from around 2:30am PDT. We continue to monitor and investigate the root cause.
Posted Oct 14, 2019 - 02:30 PDT
Investigating
We are currently investigating packet loss issues observed on users connecting to our Europe pop.
Posted Oct 14, 2019 - 00:45 PDT
This incident affected: BlueJeans Meetings.