Subset of users unable to join meetings
Incident Report for Blue Jeans Network
Resolved
Incident is resolved.
Posted 3 months ago. Jul 15, 2019 - 06:36 PDT
Monitoring
This incident is now resolved. Users can now connect to our meetings platform.
Posted 3 months ago. Jul 15, 2019 - 06:35 PDT
Identified
BlueJeans team acknowledges an incident where subset of users are unable to join the meeting. Team is working on resolving this incident.
Posted 3 months ago. Jul 15, 2019 - 06:20 PDT
This incident affected: BlueJeans Meetings.