Problems with logging into the application via the browser
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Nov 01, 2018 - 23:17 PDT
Identified
Admin users can make the changes themselves by clicking on the Admin Tab in Bluejeans, navigate down the page to Session Timeout and de-select the log users out after field. This should clear the minutes to idle time field.
Posted Nov 01, 2018 - 16:31 PDT
Update
If you believe you are encountering this problem; please contact Support for them to provide a workaround.
Posted Nov 01, 2018 - 14:57 PDT
Investigating
There is a small segment of users that might encounter problems with logging into the application via the browser.

Logging into the client application or joining meetings is not affected.

Our engineering team is investigating.
Posted Nov 01, 2018 - 14:32 PDT