Connectivity issue for small subset of users.
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 10, 2019 - 05:25 PDT
Monitoring
Between 5:00 and 5:25 AM PST a small subset of users would have experienced connectivity issues while joining to meetings. This issue has been isolated and resolved.
Posted 6 months ago. Apr 10, 2019 - 05:00 PDT