Teams Gateway: One-Touch Join not working
Incident Report for BlueJeans by Verizon
Resolved
One Touch to Join is now working as expected for Relay enabled VTC (Room Systems). This incident has been resolved.
Posted Oct 26, 2020 - 23:10 PDT
Identified
Our engineering team is working on a resolution to this change in the invite. Please dial teams.bjn.vc and enter conference ID to join meetings from your room systems.
Posted Oct 26, 2020 - 10:15 PDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2020 - 08:21 PDT
Investigating
We acknowledge an issue with the One-Touch Join functionality not working for Relay enabled VTC (Room System) users trying to join a Teams Gateway meeting. This issue started with latest Microsoft update having changes in the e-mail Invite template. While our Engineering team is working on a resolution, please connect manually by dialing teams.bjn.vc and enter the conference ID.
Posted Oct 26, 2020 - 04:30 PDT
This incident affected: BlueJeans Teams Gateway.