Connectivity Issue: Europe Region
Incident Report for Blue Jeans Network
Resolved
Incident is now resolved.
Posted 5 months ago. Apr 19, 2019 - 02:20 PDT
Monitoring
Incident has been resolved and is currently under monitoring. Users can now join meetings and rooms platform via Webrtc and Blue app.
Posted 5 months ago. Apr 19, 2019 - 01:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 19, 2019 - 01:41 PDT
Investigating
BlueJeans acknowledges an incident related to subset of users from Europe region unable to join and connect to meetings platform. Calls via PSTN/room system is working fine.

BlueJeans team is working on resolving the incident.
Posted 5 months ago. Apr 19, 2019 - 01:06 PDT
This incident affected: BlueJeans Meetings and BlueJeans Rooms.