Video Upload failure
Incident Report for Blue Jeans Network
Resolved
Our engineers have resolved the issue and are slow rolling the fix. Please reach out to Support if you continue to see the issue.
Posted 13 days ago. Oct 10, 2019 - 13:41 PDT
Identified
Our engineers have identified the root cause of the issue and are working to address it.
Posted 13 days ago. Oct 09, 2019 - 17:17 PDT
Investigating
A small subset of users may face difficulty uploading videos using the desktop app. While we work to resolve it, please go to https://bluejeans.com/videos/ to upload videos.
Posted 13 days ago. Oct 09, 2019 - 14:00 PDT