Australia Dial In Numbers are not working
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 12, 2019 - 21:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Aug 12, 2019 - 21:05 PDT
Investigating
We are currently investigating issues with PSTN numbers in Australia. Please use alternate dial-in numbers from https://www.bluejeans.com/numbers or use the desktop or mobile app to join your meetings.
Posted 6 days ago. Aug 12, 2019 - 19:00 PDT
This incident affected: Dial-in Phone Number Access.