BlueJeans' O365 Add-in not working
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved. We have not heard of any issues since 11:15am, 4th Sept PST.
Posted Sep 05, 2018 - 01:28 PDT
Monitoring
Refer to https://status.office365.com/ for updates.
Posted Sep 04, 2018 - 11:49 PDT
Identified
As per https://status.office365.com/, Microsoft has identified the problem.
Posted Sep 04, 2018 - 10:07 PDT
Monitoring
Refer to https://status.office365.com/ for updates.
Posted Sep 04, 2018 - 10:08 PDT
Investigating
Our BlueJeans O365 Add-in is affected by the Microsoft Office 365 service outage. Scheduling One-Time Meetings and updating previously scheduled One-Time Meetings will fail.

As a work-around, please schedule meetings using your Personal ID in Office 365 or through the BlueJeans web app.

Please refer to the Office 365 service health status ID: MO147606 for more information, https://status.office365.com/
Posted Sep 04, 2018 - 10:06 PDT