Events - Attendee joining delays in Europe region
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted May 06, 2020 - 10:24 PDT
Monitoring
We will continue to monitor the service.
Posted May 06, 2020 - 07:48 PDT
Identified
Users joining as attendees in BlueJeans Events may experience prolonged buffering while in an event. Our CDN provider has identified slowness in some parts of Europe. Our team is actively working with them to resolve this issue.
Please reach out to support in case you experience any issues.
Posted May 06, 2020 - 04:00 PDT
This incident affected: BlueJeans Events (BlueJeans Regular Events).