Call drops & Command Center
Incident Report for BlueJeans by Verizon
Resolved
There are no call drops seen and Command center data for past meetings is current.
Posted Apr 24, 2020 - 14:36 PDT
Update
Call Drops:
We have taken some corrective action and are actively monitoring the calls.
Command Center:
Past meeting stats are still delayed and are slowly catching up.
Posted Apr 24, 2020 - 12:10 PDT
Identified
Call drops:
We are investigating some users experiencing call drops. While our team is working on resolving the issue, please rejoin your meetings.

Command center:
Past meeting stats are delayed by about 10 minutes and our team is working on it.
Posted Apr 24, 2020 - 10:07 PDT