Call drops & Joining delays
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 17:05 PDT
Monitoring
Corrective action has been taken and we are currently monitoring.
Posted Oct 27, 2020 - 09:31 PDT
Investigating
We are currently investigating call drops and delays in joining meetings affecting a small subset of users.
Posted Oct 27, 2020 - 07:30 PDT