Access to support pages
Incident Report for BlueJeans by Verizon
Resolved
Salesforce has resolved the issue.
Posted May 11, 2021 - 17:26 PDT
Investigating
Salesforce is currently experiencing an issue leading to impact of our support pages. Viewing knowledge base articles and case creation is not possible at this time. Please call us at +1 (408) 791-2830 to open cases.
Posted May 11, 2021 - 14:40 PDT