Unable to login or join BlueJeans meetings
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 10:32 PST
Monitoring
We've received reports of users being unable to login or join the meeting since 8:51am PST. The Issue has since been identified and mitigated and we're currently monitoring the situation.
Posted Nov 09, 2019 - 09:21 PST
This incident affected: BlueJeans Meetings, Web Access to bluejeans.com pages, Command Center, BlueJeans Rooms, Scheduling (Web Scheduler), and BlueJeans Events (BlueJeans Regular Events).