Potential connection issues with US East Coast endpoints
Incident Report for BlueJeans by Verizon
Resolved
Connectivity issues fully resolved. Services began recovery at 11:30 am Pacific time. No issues seen since noon Pacific.
Posted Jul 11, 2018 - 13:43 PDT
Monitoring
Engineers report US East Coast endpoints are now connecting as expected. Moving to monitoring mode.
Posted Jul 11, 2018 - 12:12 PDT
Identified
BlueJeans engineers have identified the problem, isolated to our East Coast US PoP. They are working to fully restore any connection issues.
Posted Jul 11, 2018 - 11:40 PDT
Update
Some endpoints in the US East Coast may see potential issues joining or staying connected to BlueJeans Meetings. Engineers are investigating.
Posted Jul 11, 2018 - 10:49 PDT
Investigating
Some endpoints in the US East Coast may see potential issues joining or staying connected to BlueJeans Meetings. Engineers are investigating.
Posted Jul 11, 2018 - 10:36 PDT
This incident affected: BlueJeans Meetings.