Intermittent connectivity Issues
Incident Report for BlueJeans by Verizon
Resolved
The connectivity issue has been completely mitigated and is now resolved.
Posted Sep 05, 2018 - 12:07 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2018 - 09:50 PDT
Monitoring
Engineers have mitigated the connectivity issue and are now monitoring.
Posted Sep 05, 2018 - 09:29 PDT
Update
We are continuing to investigate connectivity issues for a small subset of users in the east coast.
Posted Sep 05, 2018 - 09:04 PDT
Investigating
We are currently investigating connectivity issues for a small subset of users in the east coast.
Posted Sep 05, 2018 - 08:35 PDT
This incident affected: BlueJeans Meetings.