Login & join issues for Meetings & Events.
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 10:08 PST
Update
Based on our monitoring, things look stable and this issue has now been resolved.
Posted Nov 16, 2020 - 10:08 PST
Monitoring
The issue has now been resolved and we are currently monitoring.
Posted Nov 16, 2020 - 09:45 PST
Update
Our team is continuing to work on addressing the issue. Please launch the desktop app to join meetings.
Posted Nov 16, 2020 - 09:40 PST
Investigating
We are currently investigating some login & join issues using meeting links. Please launch the desktop app and join meetings. Our team is currently investigating.
Posted Nov 16, 2020 - 08:54 PST
This incident affected: BlueJeans Meetings and BlueJeans Events (BlueJeans Regular Events).