Lync/ Skype for Business connectivity issues
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Nov 14, 2018 - 01:34 PST
Identified
We have identified an issue with direct dial into bluejeans meeting (using meetingid@lync.bluejeans.com) from Lync/ SFB. Our Engineering team is working to resolve this problem. Meanwhile please use alternate method of browser pairing (using /lync or /skype at the end of meeting URL) to join using Lync/ SFB.
Posted Nov 13, 2018 - 23:56 PST