Recordings & Meeting history not accessible
Incident Report for BlueJeans by Verizon
Resolved
Recordings page and Meeting history should now be accessible.
Posted Nov 05, 2018 - 11:02 PST
Identified
Customers will not be able to access their recordings and admins not be able to download meeting history from their admin console. Engineers are working to resolve this as soon as possible. Joining meetings and initiating recordings are not affected.
Posted Nov 05, 2018 - 08:20 PST