Intermittent connectivity issues on PSTN & Rooms
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 24 days ago. Jul 26, 2019 - 11:00 PDT
Monitoring
Our engineers have addressed the issue and are currently monitoring. Please contact support if you experience any difficulty connecting to meetings.
Posted 24 days ago. Jul 26, 2019 - 10:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Jul 26, 2019 - 09:48 PDT
Investigating
We are investigating intermittent connectivity issues on room systems and PSTN number 408-740-7256. Please use alternate number 408.317.9253 to dial to BlueJeans meetings or BlueJeans mobile app if using phone.
Posted 24 days ago. Jul 26, 2019 - 09:00 PDT
This incident affected: Dial-in Phone Number Access.