Recording start failures
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted May 12, 2020 - 01:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 00:27 PDT
Identified
Small subset of users will see issues with starting a Recording. Please re-start your meeting in case you experience this issue. Our engineers are actively working to resolve the issue.
Posted May 11, 2020 - 22:53 PDT