Teams Gateway connectivity.
Incident Report for BlueJeans by Verizon
Resolved
We have taken steps to resolve the issue.
Posted Jun 29, 2020 - 18:52 PDT
Investigating
We are currently investigating connectivity issues with our Teams Gateway in some regions.
Posted Jun 29, 2020 - 18:35 PDT
This incident affected: BlueJeans Teams Gateway.