A small subset of users reporting delays and failures when attempting joing meetings.
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jun 03, 2019 - 14:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2019 - 13:51 PDT
Identified
The BlueJeans team has identified the issue and is working to resolve the incident.
Posted Jun 03, 2019 - 13:40 PDT
Investigating
BlueJeans acknowledges an incident related to a small subset of users reporting delays and failures when attempting to join meetings.

BlueJeans team is working on resolving the incident.
Posted Jun 03, 2019 - 12:28 PDT
This incident affected: BlueJeans Meetings.