China Premium Access status
Incident Report for BlueJeans by Verizon
Resolved
Service of the China Premium Access network is restored.
Posted Apr 16, 2018 - 20:13 PDT
Identified
At this time, Room Systems will not be able to connect using the premium access from CHINA (using cn.bjn.vc or the IP address 211.151.177.17). Please join using bjn.vc or 199.48.152.152 IP address as an alternative.
Posted Apr 11, 2018 - 09:23 PDT