Intermittent connectivity issues from H323 & SIP based rooms and Telephone dial-in
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jun 21, 2018 - 10:13 PDT
Monitoring
A small subset of users may have experienced issues connecting to meetings from H323, SIP based room systems and telephone dial-in between 6:45 AM and 7:45 AM PST. Engineers have mitigated the issue and are continuing to monitor.
Posted Jun 21, 2018 - 08:05 PDT