Some reports of users not able to access bluejeans.com website
Incident Report for BlueJeans by Verizon
Resolved
website issue with bluejeans.com has been resolved.
Posted Mar 06, 2018 - 11:17 PST
Update
Links to Meetings, Events and Rooms are NOT affected. We are working with our service provider to resolve.
Posted Mar 06, 2018 - 11:06 PST
Update
Links to Meetings, Events and Rooms are NOT affected. We are working with our service provider to resolve.
Posted Mar 06, 2018 - 10:34 PST
Identified
Some reports of users not able to access bluejeans.com website. Links to Meetings, Events and Rooms are not affected. Working with our service provider to resolve.
Posted Mar 06, 2018 - 09:56 PST